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Installing WinPlot

The download for WinPlot is a compressed file. Download a trial for WinZip at
http://www.winzip.com/ to extract the files.

1. Go to the following website: http://math.exeter.edu/rparris/winplot.html
2. Click on the link: Winplot for Windows 95/98/ME/2K/XP (558K) (27 Feb 2006)
3. When prompted, click save to save the file to the desktop.
4. Double click the icon wp32z.exe on the desktop.
5. WinZip will prompt to extract the files to C:\peanut. Click “Unzip”.
WinZip Self-Extractor - wp32z.exe x|
To unzip all files in wp32z.exe to th ified -
[t i e
Run'WinZip I
Unzip to folder:
I Browse... | Close |
IV Ovenwite files without prompting About

fl

Help

6. WinPlot is now installed in C:\peanut directory.

After WinPlot is installed, check back often to see if the software is updated. Most users forget
to do this.
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Basics of WinPlot

The first time WinPlot is used, the screen will look like this:

i8]

Window Help

From the Window menu, select 2-dim.

i Winplot
Wincow %4
E-«:’ia F3

Guess
Macping

Open last
Use defautes

Exit

A blank grid will appear below.

= noname3_wp2
Flie View Bt Ore Two Anm Msc Hslp

From the Equa menu, select 1: Explicit
The following dialog box will appear:
Type the equation for f(x).

Use ™ for exponents.
Example: f(x)= 3x~2 will graph f(x)=3x"

X|

low %
high =

flg) = |3x+1|
[~ lock interval

[~ make periodic

-5.00000

5.00000

pen width |1 plotting density |1

color I
| ok I

step tolerance |1 .00

cancel | help I
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Btns Menu

Very Important: This menu controls the functionality of the mouse buttons. Only one option
may be selected at a time. If the user wants to move the labels for the graph around, make
sure the Text menu has a check beside it.

e Drag Box LB - When selected, left click ; : ——
. ile Equa View JEGEN One Two Anim  Misc

and drag a rectangular section of the Drag box LB Zoom recenter RB

graph. This changes the viewing window. Text ,
e Zoom recenter — When right clicking in PR /

an area, recenters the graph. Paste from clipboard ‘;‘
¢ Text — When selected, using the mouse Help .. M

|

allows the user to drag any labels or text.

e XY cords LB — When clicking with the left
mouse button, the coordinates of the
ordered pair appear.

¢ Recenter RB — When right clicking, the
graph view changes

¢ Paste from clipboard — When clicking,
whatever was in the clipboard is pasted
onto the plot area.

Reminder: Only one option is
selected. Check this before
proceeding. Change to Text if
you want to move labels.
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Formatting

Changing the Background:
- From the Misc menu of the graph, select “Colors.”

- At the right arrow, select background.

1 Fanis >
DEgmescelany > cansor ...
T Data »  Weblne ...
Text 4 Tanzent cemo . ..
1 Tolerarces »  Secantdemo ...
) Coorcinates ...
Notebock ... Ctrl+5nift+N
F Tables . Dotted Ine color ...
Decmal paces ... Color them
1 l l 1
2 ) ) ; v Use defaults Graph n black
1 Sirulprnt .,
AcTex flz .
Thicken orint ...
Heb...
AL | €
edi | delzte | du
1

- Click on the background color of choice.
- Click Close. The background color is now changed.

Changing the appearance of the graph itself:

- Ensure the Inventory Window is open (Select from the Equa Menu, Inventory)

- Click on the graph to format. Select “edit.”

1

inventory for positionquestiontest.pr';

': |<| | ol

| edit I delelel dupl | clip | table | family'

araph | equa | hame | derivel web | close |

- Change the pen width to change the thickness of the graph.
- Click on the color button to change the color of the graph.

™ lock interval

[~ make periodic

lowx |{-5.00000

high % {5.00000

pen width |2 plotting density |1

color |
| ok I

step tolerance |1 .00

cancel |

help I




Changing Scales, Axes, Labels, and Grids:
From the View menu, select grid.

A dialog box appears. Check what applies:

File Equa WYiew Btns One Two Anim  Misc
T 1V
4
/ L
T/
/ IV axes  both © & €y  polar
2 IV ticks ¥ amows | dots [ labels
tick length [% of screen) |1 0
interval scale places freq pi
1 x [0500000 1 2 I
/ y[1.000000 v [0 1 I
| mark scaleon: % ages  border
40|30 20/|-1.0 1.0 | 2.0 [gu T—
/ [~ dotted IV rectangular
-1 quadrants V | M Il M Il W Iy
| apply I close I
i -
[T ‘
/ \

The lines that appear on the screen will appear on the printed version.

To further refine the appearance of the graph:

- From the view menu, select from the axes submenu: arrow or solid arrowheads.
From the view menu, select from the axes submenu: label edit to change the axes name
for meaningful axes names.
From the view menu, select from the gridlines submenu: change the color and thickness.
From the Misc menu — select the fonts submenu — change the scale on axes font to a
larger font size if planning on pasting into Word and resizing the graph.
To have the equation show up on the graph, select from the inventory dialog box
(Equa menu: inventory), show equation button. This is moveable.
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Working With The Graph

To get coordinates of the points:

« Select from the One menu: Slider.

S=1lid

mnonnmelpr
Fle Ecua vien Btns Begtl Two Anm Mec Help

Zci‘:& S

ExTemss . ..
Mezsurement >

Reflect ...
Fotate ..

. . . Roucttes ) '
Revolve surface ..

Plota st ...

Hep ...

/|

A slider dialog box will appear:
- Select the function from the drop down menu. n
- Move the slider to see the various points. ~~——w—___

Note the crosshair located on the graph. .;1\5 | o

degree

1 Taylor approxl |1 'I mark pointl

[~ secants at basepoint| [~ tangents

v =1.00000

close |
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To Generate a Table of Values:
- Select from the Equa Menu: Inventory.
« Click on the Table button.

inventory for positionquestiontest.wp2

|| | I

edt | delete | dupl | cip | table | famiy |

araph I equa | name | derive | web “ close I

table parameters X|

A table appears. |
- While this table is open, select the params menu: -
- Modify the low, high, and num steps. high |5.00000

num steps |50
| ok I cancel I

Calculating Zeros of A Function: m
» Select from the One Menu: Zeros. Slce,”j ==

- A dialog box will appear. Em%'-.

Mezsurement >

W cocerceps ,

4 = Refl=ct ...
- 070N hext I | Rotte.. I
) Rouettes ... >
sinlve curface
save ® as I IA VI CIOSB I Revolye surface ...
- Plotalist ...

Hep ... [

- Click the next button to see the next intercept.

- This feature will only find the intercepts that are visible in the current viewing window.
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Calculating Extreme Values of a Function:

» Select from the One Menu: Extremes.

fortreme values =
v = 2x*2-1 v
] next extreme of "Y_E mark pt I
% =0.00000
v =-1.00000

_ save "ﬁl asm close I

- Flndlng POlnts Of InterseCtlon: r: Equa View Btns One Two Anim  Misc
-~
« Select from the Two Menu: Intersections. 7
- From the drop down menus, select the .
curves. Click next intersection for more \ /
points. s
|
|y = 2x+1 | \ : /
next intersection | mark point | 2
x=161803
v = 423607 1
z=0.31035

save "X_EI aslA_El close I

[~ intersection angle z in degrees
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The Viewing Window

Arrow Keys
To change the viewing window manually, use the arrow keys on the keypad.

Using the View Menu
Select from the View Menu, the View Submenu.

Set Corners Option t ~
Similar to Graphing Calculator Window. SE% comers
left  |-10.00000

right |10.00000
down |-10.00000

Set Center Option

Enter the coordinates for the point that R 200000
represents the center of the graph. set center
Enter the units in the horizontal hori  [0.00000

direction for the width. vert [0.00000

width {20.00000

close |

Click Apply.

Other View Options:

: Eua m Btns Oe Two Anm M Zoom SubMenu — Zoom Out or Zoom In (pgUp &
W PgDown Keys).

st »
Lastwindow  Curl4L Last Window - Last viewing window used.
Bt window Cul+F
Restare Home ..
Redran Fs Restore — Similar to Zoom Standard on the
tmplat recraw graphing calculator — 5 by 4 viewing window.
Gnd ... Cti4C
Axes » - - . .
endines , Fit window — Similar to Zoom Fit. Changes the
v Connect dots vertical scale to fit maximum or minimum function

Help ... value.

W

Buttons Menu: ]
3 - iz Drag Box — Click and drag a rectangular

view One Two Anm Mec Help portion of the graph. The graph will be
resized.
v XY coords LB Recenter RB

paste from cipboard

Help ...

'
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Graphing Inequalities

One limitation of WinPlot is that it does not have a feature for making the lines dotted when
entering them into the equation via the method: Equa Menu - Explicit.

Select from the Equa menu: Explicit.
Type the equation(s) into the f(x) =.

Select from the Equa menu: Shade Explicit Inequalities.

A dialog box will appear: \ . : - .
shading N
Select from the drop doyvn menu the graph [ pr— C below i
to shade. Select the option button above or
below. v = ax =i
" between
Select from the color button the color choice. Iy = 2x-3 3
. T winterval i
Click the shade button. ' | et [00000
To shade another graph, select the graph ' | ight J5.00000 ]
grrolr)negv(\a, drop down menu and select above color I intersection shade |
_ | [~
Change the color and click shade.
geiete | celal | [ cose | f
When finished click Close. ~ ' - ' .

The system of inequalities is now shaded.

i noname2.wp2 =
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Suppose the inequality is:

However, the line y = 2x — 3 is not dashed.

This only works for lines (not quadratics):

yE-x*+1
y >2x- 3

Select from the Equa Menu: Line.

Enter the equation in form Ax + By = C.
Select dashed — use a point size of 1.
Select from the Equa Menu: Inventory.
Click on the equation of the line to make
dashed (y = 2x — 3). Click on the graph
button. It will now show up as “hidden”
in the inventory.

Graphing Piecewise Functions

To graph the following: f(x) :IZ)Z(_ L x>0 X
tx°, xX£0
Select from the Equa menu: Explicit. )= |2+
Type 2x — 1 into f(x) Select the check box: Lock interval. ' lock interval I make periodic
Since x > 0, set low x = 0 and high x an arbitrary large low = |0
number so that zooming out the graph is still visible. high % {100

To graph the open circle at (0, -1):

pen width |21 plotting density |1

Select from the Equa menu: Point -> (X,y). coor | steptolerance [1.00
Enter the coordinates in the dialog box. Select circle. [k | cancel | hep |
Change the dot size to something larger.
x|
w= |0

y:

 solid  icicle dot size [8
[~ anchors [V dotted

I | ok I cancell help |

1

............

color |
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Graph the equation y = x? in the equation menu.
- Check the box: Lock interval.
- Since x £ 0, enter an arbitrary negative for low x and

enter 0 for high x.
- Plot the point (0,0). Select solid for that dot.

The resulting piecewise function is shown below.

’ a

Graphing Reflections
Graph the equation y= x~3. (Equa: Explicit)

Select from the One menu: reflect.

Select the graph to reflect.

Select the option button to reflect.

Check the box “graph mirror” to see the line the graph
is reflected.

To reflect about any other line: enter the values of a, b,
and c for the equation of the line.

Y

x
flg) = |«"2
IV lock interval [~ make periodic
lows |-100
high = |0
pen width |21 plotting density |1
color I step tolerance |1.UU
| ok I cancel | help |

W To add arrowheads and
axes, use the drawing tools
and grouping features of Word.

"3

b

O weawis © yavis ® w=y { ax+by=c
a=[1.0
b= |20
c=[30

v araph mirror

reflect l undo close

3+

(]

|
—
—
(S
L¥S)
'S
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Area Under a Curve

Find the area of the region enclosed by y =+2- x, y =- x,and y =0.

 Enter the three equations under the Equa: Explicit Menu. mtegratl‘on G

e Select from the Two menu: Integration... IY = sqr(2-x) LI
e Select the top curve and bottom curve from the drop down
menus: Iy =0 LI
e Enter the left-x value for the lower limit. lower limit ~ |-2
e Enter the right-x value for the upper limit. upper limit |2
¢ Change the number of subintervals. , r—
e Select the rectangle method to use. subintervals |4 ;I —I
e Click the box “overlay” to see the rectangles. V' left endpoint: 614626
e Click the definite button. [~ midpoint:
) ) _ o [ right endpoint:
The following graph illustrates the left endpoint approximation: e
| parabolic:
¥ I random:
T v overlay
2+ definite indefinite close
1+ :ﬂ
4 3 -2 -1 1 2 3 4
-1+
-34
A
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Generating Solids of Revolution

Find the volume of the solid generated when the region enclosed by y = +/x , y= 0, x=2, is
revolved about the line x = 2.

e

e Enter y =+/x andy = 0 into Equa: Explicit.

e Select from the One menu: revolve surface.

e Select the first graph to rotate. v = saz (x) ~
e Enter the values of a, b, and c to create the equation awis ax+by =c

of the line to rotate. a= |1 .
e Enter the left-x coordinate for arc start. b= |0 ﬂl
e Enter the right-x coordinate for arc stop. c= 2 i
o Stincte thceI rtevolution is 2p accept the default for angle sostat [000000

start and stop. arc stop [21— see arc

e Click the “see surface” button.

angle start |0.00000
Repeat the steps above for the second equation. angle stop |6.28313

Use the arrow keys to move the surface. p—— l - l
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Copying Sketches into Word

Importing into Word

» Select from the File menu: Bitmap to clipboard or Copy to

clipboard.

«  When selecting Bitmap to clipboard an alert will appear “image
gone when window closed.”

« Click OK.
«  Open Word.

» Select Edit Paste (Ctrl V). The image is now inserted.
« To make the image “draggable” - right click on the
graph and select Format Picture.

= end5.wp?2

-8 Equa View Btns Ore Two 4
Open ... cels0 Y

New Cirl+N -
1B =

save cri+s D
- U

Cave As ... Ctr +5hift+5 -
Frint,.. Chi+e F-%
Format ... Cti+shift+# o+
Select printer ... 0+
,:l.....
Copy to dicboard -l

vith back color -

Image size ... i
04

Eitmap to cipboard -
n4-
Fasswors ... 04
0+
04

Heb ... -
x =04

To format the image so that text wraps around appropriately, right click on the image and
select format picture. Select from the Layout tab, Square. Select the horizontal alignment.

Format Picture

Colors and Lines | Size

2|

Layout | Picture | Text Box I Web I

\Wrapping style

-

In line with text

E

Square Tight

- [

Behind text  In front of text

Horizontal alignment

" Left " Center " Right

*' Other

Advanced... |

[ |

Cancel l
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Example Images Created Using WinPlot

ot A blank grid is easy to create.
8 Change the View and Grid options
6 and save this grid. Insert it into
4 word.
2 -

l-10l -8 1 61 41 2 2 4 6— 81 10

o

6

|

-8

|

_|10

- - x
This graphic was created by *

shading under the curve and
using the two: integration menu
for generating the rectangles. The
drawing tools in word were used 4
to thicken the rectangles.

oW
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